RaceChrono: τα προβλήματα συνεχίζονται…

Είχα περιγράψει τα προβλήματα που είχα με το racechrono, τα οποία δυστυχώς συνεχίζονται. Πήρα καινούργιο αισθητήρα GPS (Qstarz BT-Q818XT στα 10Hz), πήρε και ο Μάνος έναν ίδιο, αλλά το πρόβλημα ξαναεμφανίστηκε και στους δυο μας στο τελευταίο GTCC της Τρίπολης. Στον Μάνο εμφανίστηκε στα δοκιμαστικά του Σαββάτου, και σε εμένα εμφανίστηκε στον αγώνα της Γ την Κυριακή.

Αναλυτικότερα , δείτε το plot της διανυθείσης διαδρομής στην κατηγορία S2 (όπου δεν υπήρχε πρόβλημα):

Το διάγραμμα είναι κανονικό, όπως και οι χρόνοι (κάντε σύγκριση με τα επίσημα αποτελέσματα):

Δείτε τώρα και το αντίστοιχο διάγραμμα της Γ:

Το διάγραμμα εμφανίζει τη γνωστή εικόνα, σαν να έγινε datalog στο 1Hz  (λέω “σαν”, γιατί αν δει κάποιος τα δεδομένα, το datalog γίνεται κανονικά στα 10Hz). Η αγωνιστική γραμμή είναι στα χωράφια, κάθε γύρος έχει τη δικιά του  – ότι να’ναι- γραμμή και πολύ διαφορετική διανυθείσα απόσταση, και φυσικά οι χρόνοι είναι αναξιόπιστοι (κάντε πάλι σύγκριση με τους κανονικούς χρόνους):

Την προηγούμενη φορά που ανέφερα το πρόβλημα στο support forum του Racechrono, ο δημιουργός του προγράμματος τα έριξε στον αισθητήρα. Αυτό το αποκλείσαμε, αφού συνέβη και με τους δύο καινούργιους αισθητήρες που είχαμε στην Τρίπολη. Να φταίει το τηλέφωνο πάλι αποκλείεται, αφού αφενός συνέβη και στο τηλέφωνο του Μάνου και αφετέρου τα data από την OBD θύρα καταγράφονται κανονικότατα (και μάλιστα στα 10Hz), και γι’αυτό μπόρεσα να τα χρησιμοποιήσω στο βίντεο της Γ. Να φταίει η θέση των δορυφόρων? Τότε πως εμφανίστηκε το πρόβλημα στον Μάνο το Σάββατο, και εγώ που έτρεχα μπροστά του δεν είχα κανένα πρόβλημα? Να φταίει η θέση που βάζουμε τον αισθητήρα? Μα πάντα εκεί τον βάζαμε.

Ελπίζω να βρω άκρη, γιατί το τελευταίο πράγμα που θέλω είναι να αγοράσω τηλεμετρία…

Leave a Reply